Error in the the installing process

Discussion in 'PC Technical Support' started by Tigic, Mar 14, 2013.

  1. Tigic New Member

  2. mario New Member

    Do You use Steam?
  3. Tigic New Member

    no I dont
  4. mario New Member

    Just checked web and it looks like You need to wait till They fix issue. Something is going on on their side. Couldn't log in today for few hours. But You may try to download different launchers, some ppl say it solved problem for them .
  5. Tigic New Member

    ok thks ill try that
  6. TSR-AlexS Customer Service

    Check to make sure all antivirus/firewall programs allow the game to execute properly. Let me know if that helps!
  7. Tigic New Member

    yea it helped a lot thank you
  8. TSR-AlexS Customer Service

    No problem :) Let us know if you have any more problems!
  9. MJM New Member

    you need to go to advanced tools and uninstall and install the game again that worked for me
  10. TSR-AlexS Customer Service

    Thanks for the suggest MJM!

Share This Page