Error no data ?!!!!!!!

Discussion in 'Support: Game Issues' started by XTicreZz, Feb 18, 2014.

  1. XTicreZz New Member

  2. TheRagingArcher New Member

    Having the same problem bro your not alone :/ please fix it guys
  3. MrTotalawe New Member

  4. DarthDildor Well-Known Member

    There are two methods to fix this issue.

    Firstly try : http://help.soe.com/app/answers/detail/a_id/28400

    If that doesn't work :
  5. MrTotalawe New Member

    So for the past couple of days, I've been plagued by a seriously intense problem. Launchpad Socket Error.

    You see, I thought it was odd. And, after contacting support, they kept telling me it was a connectivity issue.

    Obviously. :p

    So, I disabled all of my firewalls. My router, my antivirus, window's firewall. And, I also added exceptions in advanced rules, as well as allowing the seemingly appropriate ports. Didn't work!

    I tried to gain a full, downloaded copy of the game. I still couldn't play, because my client couldn't even connect to verify my files were there. Bummer.

    The solution, for me, was none of the above. INSTEAD, I looked into my internet connection settings. Under my local area network connection settings (LAN), I checked my proxy connection. It turns out, I was connected to a proxy server, and that connection was prohibiting my verification. After disabling it, my download worked pristine!
  6. DarthDildor Well-Known Member

    Happy to hear your issue was resolved and you can return to the world of Dragon's Prophet. :D!
  7. MrTotalawe New Member

    just copy paste that post to people who need to fix error 11004 :3 it works like a charm
  8. DarthDildor Well-Known Member

    I think I might have once before, and I will if I see it again. :3
  9. Yiaarr New Member

    The PROXY thing worked for me guys. I was ready to uninstall to be honest and gave it a try. Sure enough Just as Mr.Totalwe described. Diabling the PROXY worked like a charm.

Share This Page