Invalid name or password

Discussion in 'Support: Account / Commerce Related Issues' started by Dromidas, Jun 30, 2013.

  1. Dromidas New Member

    Hi guys,

    I've got a station account (verified by logging in to the site) and now a Dragon's Prophet forums account... but when I run the game and log in to the client it keeps telling me invalid name or password. Any ideas?

    Thanks,
    Keith
  2. Dromidas New Member

    Things I've tried:
    Resetting password
    Reinstalling DPT_Setup.exe
    Logging out and back in on browser
    tracert to login server works fine
    Creating a 2nd station account... I STILL get invalid password. This leads me to believe it is either a client issue somehow or creating new accounts is not working for me for some reason.
  3. GM-Vedan Customer Service

    Please send in a help ticket regarding this issue. The link to help sight is in my signature.
  4. Elistios New Member

    I have the exact same problem and i'm also done all that can be done:

    -Password reset,
    -Reinstalling
    -i've also added a specific exclusions for the following files, Launchpad.exe, dp_x86.exe, dp_x64.exe, and awesomiumprocess.exe on both my Firewall and anti-virus.
    -Removed my router to give it a shot witout it.
    -Also tried this one out https://help.soe.com/app/answers/detail/a_id/37300/kw/router about router and how
    to set them up but without any results on my side...

    Note: I've been playing since May 29th 2013 without any trouble and about 2 days ago this started to happen without me changing anything in my PC/network or anything at all.

    I understand Vedan that you want us to use Ticket (whitch i did by the way) and have got some nice people trying to help me solve that case right now but from what i'm reading in the router link i just posted up there, once we get to that point, it's all on us to find the problem since it's technically on our side and not on the Server/game part and I think this need to be put on forums like this for people that do Google search and want to find some troubleshoot for such a problem (also reducing waiting time for everyone that take a second to look it up online and find a quick solution without bothering the Ticket support team and also telling us we are not alone with these kind of technical issues)

    That said if anyone ever come with a solution(s) for this specific problem, please let us know cuz i haven't been able to play in the past 2 days due to that issue.

    Thanks!

    Elistios
  5. Dolnor Active Member

    10 characters...user deleted message.
  6. Elistios New Member

    Well i know you have deleted your message but here is my answer as i think you are totaly right with this one.

    There is in fact 2 diffrent version of the game, one distributed by SOE for North America and the one distributed by Infernum for the European Market and in fact my main Character is level 58 on Lysaia US server but since i'm curious to see the new stuff comming our way from the Europe, i've downloaded also the Euro Version on my PC that was using a diffrent Launchpad.exe system and a whole diffrent game separatly on my PC. However, they just got the new patch for the level 70 in Europe and i've done the update on the Euro version to see the new stuff but it seems that since i had made that update, i had got this Login trouble.

    So to clear that problem, i've simply uninstall both version of Dragon's Prophet from my PC and simply re download and re-installed the North American Verison from SOE from a fresh install. Sadly it seems it haven't cleared the problem we have with the login screen thingy but installing 2 games with similar files name and stuff might have created some files overwritting and such and it might be the main problem to all this.

    We'll see what other solution might come accross but you are right Dolnor this could have been the problem (like using the wrong login into the wrong server) and in fact when i open my US launchpad, under server, there is absolutly nothing showing up so this could simply game running up as SOE version until it get to the login screen after whitch it might be trying to load the Europe version from let say remaining files that have not been totaly removed from the uninstall...)

    I'll definatly try to solve this up since there is currently no way for me to play until i solve this. Thanks for your comment btw :)
  7. Insanity New Member

    I am having same issue as the OP, I saw a lot of EU files when patching, think ill just uninstall till game is out of beta.
  8. GM-Vedan Customer Service

    Are you trying to use the North American SOE Installer or the European Infernum installer? You have to use an SOE account with the SOE installer, and likewise for the Infernum account/installer.
  9. Elistios New Member

    Yup i was using the good installer as well as the good lauchpad.exe but here is my final verdic on that problem:

    Don't install both SOE and Infernum on your PC at the same time as the files when patching one side seems to after the other side so the only way i've been able to solve this case (cuz it's now working just fine) was to uninstall the Euro version and the SOE version then to re-install from scratch and even then it seems like there was some remain of the Euro files somewhere in my PC cuz that problem was still there even after having done all that + mostly everything related to Firewall,Router,antivirus etc. that is suggested by support.

    The way i've been able to make it work was simply by updating the new patch of level 70 and it seems to have overwritted all the remaining files that might have been causing this mess. So, that said it's now working just fine but took 5 days to solve the problem (thanks to the patch as it would have probably been longer).
  10. GM-Vedan Customer Service

    If you are going to use or try to use both clients. Be sure to install them both into separate folders. That should prevent them from copying over each other every time someone tries to log in.

Share This Page