EQ blocked in China

Discussion in 'The Veterans' Lounge' started by ARCHIVED-Sexy, Apr 12, 2012.

  1. ARCHIVED-Sexy Guest

    I live in Beijing. I haven't been able to play EQ since March 27th. I spent hours on the phone with Sony (which was costly) to no avail. I saw two other threads on this issue. One was locked down as trolling... (Come on, Sony... it wasn't trolling. It was a frustrated customer saying the only solution, which was using a VPN, was too laggy and unacceptable). The other thread also ended with a post suggesting a VPN to solve the problem. Guys, as much as I hate to throw away all the time and money I've spent on my account, you're leaving me with little choice. I'm cancelling my subscription after I finish writing this post. I'll pay for the game again when you fix the problem. Diablo III will go live in another month. To be honest, I had planned to continue playing EQ at the same time but... whatever (which seems to be your attitude towards fixing this problem as well).
  2. ARCHIVED-joks Guest

    Maybe you need to get on the phone with the Chinese Government instead? Seems more likely to me that they are actively blocking the connection to certain foreign websites
  3. ARCHIVED-Sexy Guest

    The Great Firewall of China has been a severe annoyance in my life, to say the least. My initial reaction was that China is now blocking Sony, but then I couldn't understand why I could connect to SOE's servers for the past three years, and then, on March 27th, all connections to Sony's servers were suddenly severed. It just doesn't make any sense. It makes more sense that Sony has done something to cause this. The thought has crossed my mind that it may have something to do with the free accounts that are now available. I figure it's the Chinese who tend to harass people with plat farming/selling. Perhaps the free accounts would greatly increase the influx of such harassment... perhaps Sony had enough vision to n!p (unbelievable... n!p was censored... ridiculous!) this in the bud... just a thought.
    P.S. - No pun intended in the end there...
  4. ARCHIVED-Tegila Guest

    try changing your IP address. it's possible that somehow your IP is too close to a known spammer that got blocked etc. can you get on these forums without using vpn? or are you posting via the vpn? have you reinstalled the launcher? that's been adjusted several times in last cpl months as well. double check your own firewalls too. i dont see them blocking access to china, but i can see that location as b eing higher risk for IP bans/blocks etc. it's also possible it IS the chiense gov't doing it. ask friends if htey can get on other soe games there from other IP's etc maybe
  5. ARCHIVED-Sexy Guest

    Yeah, I had a Chinese friend make a free account and try. He got the same messages. I have to run Freegate (currently using version 7.27) to access this website now, but it doesn't get me onto the game servers.
    Edited for offensive comment.
  6. ARCHIVED-Gidono Guest

    You need to run a tracert to find where the traffic stops. In windows click on the start button, run, in the box type cmd and hit ok. A dos window will pop up. On the command line type
    Tracert povar.everquest.com
    Or whatever server you play on. Copy the results and paste them here in a post.
  7. ARCHIVED-Izcurly Guest

  8. ARCHIVED-Sexy Guest

    Okay, Gidono. The trace is complete. How do I copy and paste from a DOS window? Sorry for being ignorant there.
  9. ARCHIVED-Gidono Guest

    Up in the top left corner right click, it should give you the option of mark, then select the area you want to copy and right click again in the corner, select copy. Then in your post right click again and select paste.
  10. ARCHIVED-SilverPipes Guest

    Sexy wrote:
    Just highlight all the text you want to copy by dragging your mouse,and it auto-copies. then Paste it into a responce here.
  11. ARCHIVED-Sexy Guest

    Yeah, I just read that thread, Izcurly. The issue hasn't been resolved. And what angers me the most is SOE's glib post to simply contact customer support. I have literally spent hours on the phone with them (which was costly), and they were all clueless. Furthermore, I couldn't even submit replies to the tickets they subsequently opened with me after the several costly phone calls I made to America in hopes of resolving the issue.
  12. ARCHIVED-Sexy Guest

    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.
    C:\Documents and Settings\Gemdraco>Tracert drinal.everquest.com
    Tracing route to eqworld-14.everquest.com [69.174.201.77]
    over a maximum of 30 hops:
    1 * * * Request timed out.
    2 13 ms 13 ms 14 ms 61.148.162.73
    3 14 ms 13 ms 13 ms 124.65.62.137
    4 151 ms 19 ms 13 ms 124.65.194.13
    5 208 ms 98 ms 316 ms 219.158.4.54
    6 177 ms 60 ms 61 ms 219.158.96.226
    7 * 104 ms * 219.158.96.222
    8 357 ms 358 ms 474 ms so-7-0-2.edge3.SanJose1.Level3.net [4.79.54.5]
    9 485 ms 407 ms 381 ms vlan60.csw1.SanJose1.Level3.net [4.69.152.62]
    10 364 ms 606 ms 376 ms ae-81-81.ebr1.SanJose1.Level3.net [4.69.153.9]
    11 356 ms 583 ms 366 ms ae-2-2.ebr3.LosAngeles1.Level3.net [4.69.132.10]
    12 426 ms 427 ms 423 ms ae-6-6.ebr2.LosAngeles1.Level3.net [4.69.148.201
    ]
    13 426 ms 361 ms 372 ms ae-91-91.ebr1.LosAngeles1.Level3.net [4.69.137.1
    3]
    14 415 ms 412 ms 407 ms ae-1-4.bar1.LasVegas1.Level3.net [4.69.133.109]
    15 407 ms 362 ms 360 ms ae-0-11.bar2.LasVegas1.Level3.net [4.69.148.126]
    16 419 ms 447 ms 464 ms ae-5-5.car2.LasVegas1.Level3.net [4.69.148.133]
    17 366 ms 608 ms 370 ms SWITCH-COMM.car2.LasVegas1.Level3.net [4.71.178.
    42]
    18 327 ms 324 ms 328 ms te2-6.las-core2-1.switchnap.com [66.209.64.105]
    19 338 ms 325 ms 323 ms te2-6.las-core2-1.switchnap.com [66.209.64.105]
    20 327 ms 304 ms 307 ms demarc1.soe.switchnap.com [216.115.64.74]
    21 519 ms 307 ms 300 ms vl3104.lvssw-2.sonyonline.net [64.37.168.26]
    22 325 ms 321 ms 321 ms vl3104.lvssw-2.sonyonline.net [64.37.168.26]
    23 327 ms 328 ms 327 ms eqworld-14.everquest.com [69.174.201.77]
    Trace complete.
    C:\Documents and Settings\Gemdraco>

    P.S. - Good directions, Gidono. Now what?
  13. ARCHIVED-Gidono Guest

    Where is it disconnecting you? Are you able to login but not make it to the character selection?
  14. ARCHIVED-Summul Guest

    SoE won't fix the problem. You would have to take it up with the Chinese government. You NEED to get a VPN if you want to play any games or pretty much to use the internet in China. I was posted to Beijing for over two years and used the China Unicom DSL in my residence. First thing I did was ditch their crap wifi router/modem and got a D-Link ADSL 2 modem to hook up to my own router. That opened up alot of doors, since I think the router they give you has ports closed on it and the set up was in Manderin. EQ uses different ports for various parts of the game. The world servers use use one set of ports while the patcher etc uses another. Amazingly EQ worked just fine with no VPN up, cruising at 180ms ping, until the day I left in February 2011 although I had to reup my accounts on a VPN or they think I am a plat farmer and block my account. Have to guess now the new Station Launcher is not China friendly but I kinda doubt it. Whatever you do, get your own modem and router sent over from the States or at least from Australia. Don't go down to Blue Tower or whatever electronics marts around there and expect anything that works better than what China Unicom gives you.
  15. ARCHIVED-Sexy Guest

    Gidono, I get an error message on the patcher when I try to log in. I can't even make it to the character select screen. Summul, that all sounds good, but I'm just not very computer savvy.
  16. ARCHIVED-Summul Guest

    Are you using the POS modem/router thing the Chinese ISP gave you?
  17. ARCHIVED-Sexy Guest

    Yeah. I use China Unicom.
  18. ARCHIVED-Gidono Guest

    Sexy wrote:
    What does the error message say? Sometimes it gives a code that labels what type of connection error it had. Also what patcher are you using? You might try the newest launchpad at http://launch.soe.com/everquest/ if you aren't already using it. If you do download it, make sure to go into the preferences and set it to your current Everquest directory or else it will want to download the whole game.
  19. ARCHIVED-Summul Guest

    Did they give you a CD along with that poop modem/router with some really long code? Should be a bunch of numbers and letters that are on the label of the CD itself.
  20. ARCHIVED-Tegila Guest

    Sexy wrote:
    dont haveto be computer savvy to get an independent modem/router, definitely no moreso tahn to use a VPN in the first place. idk what american companies would ship to china etc or wehre in aussie you might look offhand, but as he said, your culprit is most likely your modem/router if it's been supplied in any way by your ISP and not something you bought yourself. there's nothing really to know to do it if you don't use wireless and only have 1 computer, if you have multiple comptuers but no wireless, also not a big deal but means you need a modem and router, or modem/router combo. if you use wireless then you have to get a modem/router taht will work with your connection as there are b g n etc types, some better than others far as overall response, and in some cases depending on your NIC (in wirelessly connected laptops etc) you may only be able to use 1-2 types rather than all types. people have this problem at times in the US also depending on their ISP and modem/router bc some companies proprietarily block some ports that are necessary for EQ, and it seems that in china this is more the rule than the exception

Share This Page