EQ Wont Start - Memory Error

Discussion in 'General Tech Support Issues (Anything not covered)' started by ARCHIVED-Anw0113, Oct 24, 2009.

  1. ARCHIVED-Anw0113 Guest

    Yesterday i bought a brand new laptop with windows 7, brought it home, installed EQ, patched and tried to run it....
    The patcher will run, but when i hit play i get a memory message closeing the program.
    I've tried running it in compaitability mode, as admin and it wont work. I've tried downloading DirectX9, still wont work.
    The only thing that i havent tried is running epgame.exe, because anytime i try it tells me to run Everquest.exe.
    Anyone have any other ideas on how to get EQ to work?
  2. ARCHIVED-Sarkaukar-Povar Guest

    Before clicking on Play, click on Options and run through it, setting resolution to 800x600. Go from there. Once in game Alt O, Display to change resolution to a workable one.
  3. ARCHIVED-Anw0113 Guest

    Tried it just now and i still get the same error.
  4. ARCHIVED-Sarkaukar-Povar Guest

    Exactly how did you get EQ into your system? Using the standalone patcher everquest.exe?
    ***********************************

    1. Right click on the program launch icon
    2. Left click on "Properties".
    3. In the new window that pops up click on the "Compatibility" tab.
    4. In the "Compatibility Mode" area check the box next to "Run this program in compatibility mode for:"
    5. In the drop down list make certain that "Windows XP (Service Pack 2)" is selected.
    6. Under "Privilege Level" make certain that the box next to "Run this program as administrator" is checked.
    7. Click on "Apply" then click on "Ok".
    8. Double click on the program launch icon.

    Then run the game. It should patch properly and work. If it doesn't, you may need to disable the UAC in Vista: If the game works this way, then something else was not configured properly or corruption.

    Click Start, then Search.
    Type MSCONFIG and press enter, click the tools tab and search for Disable UAC.
    Highlight it and click on launch.
    A DOS window will open and execute a command. When it finishes, close the window and restart your system.

    Then test the game again. If it still won't work, disable the Windows firewall AND any firewalls included with any antivirals on your system. You may also need to reconfigure any router or DSL modem/router attached. You can find the information you need to open the ports in the next link. If your router also supports SPI firewall, you may need to disable that as well. SPI firewalls don't work well with MMO games.

    ***********************************
  5. ARCHIVED-Anw0113 Guest

    Tried that now as well....
    I've also tried running it through the station launcher(which will run it sometimes, but not all the time...).
    I'm running the Launcher with the same compaitability mode and with admin privilages as well and my firewalls been turned off.
    I've been able to get to play a few times and when it does run it runs very well, but it wont always run. And it's always the same error when it wont.
  6. ARCHIVED-Anw0113 Guest

    ------------------
    System Information
    ------------------
    Time of this report: 10/28/2009, 10:17:30
    Machine name: BLACKBIRD
    Operating System: Windows 7 Home Premium 32-bit (6.1, Build 7600) (7600.win7_rtm.090713-1255)
    Language: English (Regional Setting: English)
    System Manufacturer: TOSHIBA
    System Model: Satellite L505D
    BIOS: InsydeH2O Version 1.00
    Processor: AMD Athlon(tm) II Dual-Core M300 (2 CPUs), ~2.0GHz
    Memory: 3072MB RAM
    Available OS Memory: 2812MB RAM
    Page File: 1128MB used, 4494MB available
    Windows Dir: C:\windows
    DirectX Version: DirectX 11
    DX Setup Parameters: Not found
    User DPI Setting: Using System DPI
    System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
    DxDiag Version: 6.01.7600.16385 32bit Unicode
    ------------
    DxDiag Notes
    ------------
    Display Tab 1: No problems found.
    Sound Tab 1: No problems found.
    Input Tab: No problems found.
    --------------------
    DirectX Debug Levels
    --------------------
    Direct3D: 0/4 (retail)
    DirectDraw: 0/4 (retail)
    DirectInput: 0/5 (retail)
    DirectMusic: 0/5 (retail)
    DirectPlay: 0/9 (retail)
    DirectSound: 0/5 (retail)
    DirectShow: 0/6 (retail)
    ---------------
    Display Devices
    ---------------
    Card name: AMD M880G with ATI Mobility Radeon HD 4200
    Manufacturer: ATI Technologies Inc.
    Chip type: ATI display adapter (0x9712)
    DAC type: Internal DAC(400MHz)
    Device Key: Enum\PCI\VEN_1002&DEV_9712&SUBSYS_FF1F1179&REV_00
    Display Memory: 1403 MB
    Dedicated Memory: 253 MB
    Shared Memory: 1150 MB
    Current Mode: 1366 x 768 (32 bit) (60Hz)
    Monitor Name: Generic PnP Monitor
    Monitor Model: unknown
    Monitor Id: SEC5441
    Native Mode: 1366 x 768(p) (59.998Hz)
    Output Type: Internal
    Driver Name: atiumdag.dll,atidxx32.dll,atidxx64,atiumdva.cap,atiumd64,atiumd6a,atitmm64
    Driver File Version: 8.14.0010.0678 (English)
    Driver Version: 8.634.1.0
    DDI Version: 10.1
    Driver Model: WDDM 1.1
    Driver Attributes: Final Retail
    Driver Date/Size: 7/30/2009 02:38:44, 3105280 bytes
    WHQL Logo'd: Yes
    WHQL Date Stamp:
    Device Identifier: {D7B71EE2-D452-11CF-6F70-15DFA1C2C535}
    Vendor ID: 0x1002
    Device ID: 0x9712
    SubSys ID: 0xFF1F1179
    Revision ID: 0x0000
    Driver Strong Name: oem1.inf:ATI.Mfg.NTx86.6.1:ati2mtag_RS880M:8.634.1.0:pci\ven_1002&dev_9712&subsys_ff1f1179
    Rank Of Driver: 00E60001
    Video Accel: ModeMPEG2_A ModeMPEG2_C
    Deinterlace Caps: {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
    {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
    {3C5323C1-6FB7-44F5-9081-056BF2EE449D}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {552C0DAD-CCBC-420B-83C8-74943CF9F1A6}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC1,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC2,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC3,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC4,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(S340,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(S342,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
    D3D9 Overlay: Not Supported
    DXVA-HD: Not Supported
    DDraw Status: Enabled
    D3D Status: Enabled
    AGP Status: Enabled
    -------------
    Sound Devices
    -------------
    Description: Speakers (Realtek High Definition Audio)
    Default Sound Playback: Yes
    Default Voice Playback: Yes
    Hardware ID: HDAUDIO\FUNC_01&VEN_10EC&DEV_0272&SUBSYS_1179FF12&REV_1000
    Manufacturer ID: 1
    Product ID: 100
    Type: WDM
    Driver Name: RTKVHDA.sys
    Driver Version: 6.00.0001.5904 (English)
    Driver Attributes: Final Retail
    WHQL Logo'd: Yes
    Date and Size: 7/29/2009 00:02:42, 2735504 bytes
    Other Files:
    Driver Provider: Realtek Semiconductor Corp.
    HW Accel Level: Basic
    Cap Flags: 0xF1F
    Min/Max Sample Rate: 100, 200000
    Static/Strm HW Mix Bufs: 1, 0
    Static/Strm HW 3D Bufs: 0, 0
    HW Memory: 0
    Voice Management: No
    EAX(tm) 2.0 Listen/Src: No, No
    I3DL2(tm) Listen/Src: No, No
    Sensaura(tm) ZoomFX(tm): No
  7. ARCHIVED-hysterios Guest

    I have a memory error too (0x30cd386) since the windows 7 patch of this morning.
  8. ARCHIVED-Anw0113 Guest

    It seems there's a good number of people that are getting the error
  9. ARCHIVED-Yella_TT Guest

    I'm getting a "The instruction at 0x031bd386 referenced memory at 0x00000044. The memory could not be read" error.
  10. ARCHIVED-Kaepak Guest

    Same, I use Vista though
  11. ARCHIVED-Yella_TT Guest

    OK, after reading the Windows 7 beta thread, it seems that moving the directory to somewhere other than the /program files directory solves the problem.
    I did that and EQ is working fine now (in fact, the patcher is way faster than it was when it was located in the /program files directory)
  12. ARCHIVED-Thulack Guest

    And as states since Vista. Installing EQ in program folder is a very bad idea.
  13. ARCHIVED-Anw0113 Guest

    Tried that but i still get the error
  14. ARCHIVED-Thulack Guest

    Well all i can say is that if your everquest.exe and eqgame.exe files are set to run as admin and you dont have Eq in program folders and you have dx9 and the resolution set to 800x600 dont know what to tell you. Those 5 things are usually one of the issues people have.
  15. ARCHIVED-Anw0113 Guest

    Yeah i've tried all that but am still getting the error. I never had this problem with Vista, but i needed to get a new laptop and all of them came with windows 7 unless you wanted to pay a couple hundred dollars extra.
  16. ARCHIVED-Thulack Guest

    can you list the exact error you are getting when you try and play? i dont see it listed above.
  17. ARCHIVED-Anw0113 Guest

    EverQuest: Windows - Application Error
    The instruction at 0x035ed386 referenced memory at 0x00000044. The memory could not be read.
    Click on OK to terminate the program.
  18. ARCHIVED-Sarkaukar-Povar Guest

    When you get the message, do you close it, will the patching continue if you leave it alone?
    Is Win7 fully updated? What programs have you installed so far?
    When you moved EQ OUT of the Program Files directory, did you recreate the shortcut?
    Make a second shortcut, setting the other to your new directory.
    "C:\Program Files\Sony\EverQuest\eqgame.exe" patchme
    as long as I run it with admin rights.

    Important - Turn off the XP compatibility mode ( may be bugged, several have responded that turning off Compatibility but keeping Admin allows it to work successfully).

    Will it run this way?
    *********
    Edit, disable game sound, via Options before Hitting Play, turn off Sound and restart EQ.
    ********
    Just input referenced memory at 0x00000044 win7 into goggle brings up tons of threads.
  19. ARCHIVED-Aranax Guest

    Anw0113 wrote:
    i have tried EVERYTHING mentioned in all the the threads about this and nothing works i get the EXACT error as in the quote. personally i think its a problem with eq. you shouldnt have to go through all these hoops to make a game work. i hope some devs are listening here. i pay $33 a month for station access to be able to actually PLAY the games. my sub expires on nov5 if it aint fixed by then i may cancel it till it IS fixed. /rant OFF
  20. ARCHIVED-Airvhan Guest

    --------------------------------------------------------------
    Sarkaukar-Povar:
    When you get the message, do you close it, will the patching continue if you leave it alone?
    Is Win7 fully updated? What programs have you installed so far?
    When you moved EQ OUT of the Program Files directory, did you recreate the shortcut?
    Make a second shortcut, setting the other to your new directory.
    "C:\Program Files\Sony\EverQuest\eqgame.exe" patchme
    as long as I run it with admin rights.
    Turn off the XP compatibility mode ( may be bugged)
    --------------------------------------------------------------
    1. No, the patch does not continue. Entire program closes if you hit X in corner or the OK button on Error Message.
    2. Win7 fully updated and drivers all good to go. (running 64bit Win7)
    3. Yes I recreated shortcut and then same memory error.
    4. IMPORTANT. I turned off compatibility mode and kept admin rights and then ran my new shortcut just like you said and IT WORKED. (also set game to load at 800x600 and set it back to normal once I logged onto my character)
    Now I just hope it keeps working.

Share This Page