Game wont play in Fullscreen mode

Discussion in 'General Tech Support Issues (Anything not covered)' started by ARCHIVED-slaphappy301, Aug 15, 2010.

  1. Please Help. I cannot get the game to play in fullscreen mode. It will play in the windowed mode but it is a little choppy and laggy otherwise I wouldnt care. When I hit Alt Enter to go to full screen it comes up for a second and then minimizes itself automatically. The only way to get it out of this cycle is to hit Alt Enter again when its up for a second to switch back to the windowed mode and then it runs.
    I tried to edit the eqclient.ini to windowedmode=FALSE, but that didnt help either.

    Thanks in advace for any help or suggestions.
  2. Before clicking on Play, click on Options /Game Options, run through the OptionsEditor.exe, setting resolution to 800x600. Once in game, use Alt O, Display to set resolution to your system's native resolution. EQ defaults to 640x480 and can cause issues with Vista/W7/LCD w/dvi connections, as their min resolution is 800x600 (except in safe mode)
  3. i get the same problem with the addition that the game doesnt "remember" any of my settings even if i dont go fullscreen and only rise screen resolution and customize keys. Each time i accept Fullscreen , game client crashes. I also edited eqclient.ini fullscreen value to TRUE with no results...Too bad cause i a wasting my 14day trial and i wanted to try this game so bad...Any suggestions?
  4. I would rename eqclient.ini, and let the client create a new version.

Share This Page