Set Extended Target window to default

Discussion in 'The Newbie Zone' started by ARCHIVED-Ungrim, Aug 25, 2011.

  1. Hi,
    I did something and now my extended target window displays nothing. It use to have 5 red boxes with yellow exclamation points in each box and listed my targets. Whatever I did I see nothing in the window now, just the header.
    How do I get it back to default?
    Thanks,
    Ungrim
  2. Right click where the "Red Boxes" used to be. A menu should pop up, select "Auto".
  3. I can click on the "Extended Target" header and select "Auto", but still nothing. It is almost like the header is there, but the window is off, just not displaying anything. It is very odd.
    Ungrim
  4. Ungrim wrote:
    You clicked around to check if you can get to the window options? Specifically opacity? Maybe that's turned all the way down or something? I know that even with it at 0 you should still see the important stuff, but maybe it's minimized or something?
  5. Ungrim wrote:
    The header isn't where you want to be setting auto, click down the left side of the (currently) blank window, and you should get the "auto" option once for each line.
  6. Well, I clicked on the header and clicked on minimize and guess what, the window opened up. Did not know you can minimize eq windows.
    Each red box had "PC" in them and my health to the right. I clicked on each box as and set it to auto. I am back in business.
    Thanks all for the help!
    Ungrim

Share This Page