Auto Attack

Discussion in 'Tips, Tricks, FAQs, and New Player Discussion' started by Natassha, Jan 24, 2013.

  1. Natassha New Member

    Is there a way to turn off the auto attack so it doesn't start when I cast a spell? The( /autoattack off ) command no longer works.
  2. Estred Well-Known Member

    If you are talking about "ranged auto attack" there is a way. You have to select what type of auto-attack to use. Sadly I don't think you can permanently prevent spells from activating your AA. Below is the slash commands from EQ2Wikia... not sure if they are up to date though.

    /autoattack Toggles autoattacking on or off.
    /autoattack 0 Stops all autoattacks
    /autoattack 1 Turns melee autoattacking on
    /autoattack 2 Turns ranged autoattacking on
    /toggleautoattack Another alias for /autoattack.
    /togglerangedattack Toggles ranged autoattacking on or off.
  3. Lenolian Member

    There is an option in your charcter window to select what king of auto-attack you want :
    * selected from the CA/Spells use
    * always melee
    * always range

    I am not sure that there is a never autoattack option but might worth checking.
  4. Mermut Well-Known Member

    No, there is not. The options are automatic, forced ranged and forced melee.
    So far as I know there is no way to permanently set yourself to never use your auto-attack.

    If, as a mage, you decide you never want to auto-attack for some reason, you can put a symbol, rather then a focus item, in your ranged slot and set your auto-attack to forced ranged.
    Kraeref likes this.
  5. Kalderon Well-Known Member

    There is probably a way of doing so, let say, you turn it to range attack (on mage, or priest, others will not work) and put a symbol (without dps) on the range slot.... there should be no attack (gona test that later on)
  6. Mermut Well-Known Member

    That's what I said after I pointed out that there is no 'setting' for no auto attack :)
    Kalderon likes this.
  7. Kalderon Well-Known Member

    Yeah :oops: should have read you´re hole post :D
  8. Kraeref Well-Known Member

    What if OP sets Autoattack on forced melee and then just stays away from a mob at higher range. I noticed that my autoattack never goes off in such case. Though i love autoattacking on my mage and even fury with melee speccs. Gives more dps.
    Finora likes this.
  9. Feldon Well-Known Member

    This.
  10. HowsMouse New Member

    I find this funny because I have the oppisite problem. I use to auttoattack on the cast of a spell on all my toons but about 6 weeks ago or so my autoattack stopped working. I did not make any changes in my options nor anywhere else. Now everytime I cast a spell I must hit the ~ or attack key to get my toons to start hitting. No idea why this happend.
  11. Kraeref Well-Known Member

    Depends on a range you are from a mob. If you use a default ui select in options to show autoattack bar. When you see the bar is filled to the end stop casting for moment to let it go off otherwise you are delaying autoattack. I do not look at the autoattack bar myself. Too many things require to pay attention to. I just wrote few triggers for such purpose in ACT. When autoattack is ready it makes a sound for me.

Share This Page