Can't log into EQ2 ....

Discussion in 'Connection Support' started by ARCHIVED-Yunay, Sep 2, 2010.

  1. Only with one character I can log into EQ2 ... with all other i allways crash to character choice sreen ... even if i do the /camp name ....
    Any suggestion what this could be? Yesterday evening everything worked fine.
    I don't wanna miss the bonus weekend for this
    Yunay

    Btw. my husband has the same problem ... character choice ... saying "loading zone" ... crash to character choice ...
    We are both playing on Innovation !!
  2. same here - server permafrost
  3. Only one char is able to be logged in ... standing in Kelethin .... all others are in Quenos or Kunark ... nothing to do ... no chance to log them !!
  4. Me and my husband have the same problem (playing on Innovation) ... logging in our chars ... it says "loading zone" .. crash to character choice ... no char standing in quenos or kunark are able to log in ... onyl one char in keletin i can log in ...
    PLEASE FIX THE SERVERS !!!
  5. Same here. Two accounts, two different computers, one running old xp and one windows 7. "Server did not respond in a timely manner and may be backlogged. Please try again in a few minutes." Over and over and over. Full file scans, virus scans (just in case), emptied all temp files, rebooted and still the same thing.
  6. Tried to change the name of my UI .... only put a "1" into the name and started the game new ... now i am online with this char ..... perhaps this will help you also ??
  7. Please do not cross post as it is against the forum rules.
    Tech support is te best place for these issues as they tend to only look in these forums for issues.
  8. Hey I noticed you are in Germany.. as I am. Maybe it's a regional issue? Anyone else across the pond from the servers having this issue?
  9. I was looking through other posts and I wonder if this post may help. They seemed to have issues with a few characters not loading in while others were ok.
    If you would like to see if it is regional, you could try to run a Tracert to see if there is a common blip on the line (but doubtful if you can get one character logged in)
  10. Hm well, without doing a thing, and for now, it seems to have self corrected. Maybe it was just a regional issue. Thanks for digging out a thread to help out in the future though!
  11. Shareana wrote:
    They assume that the streaming client cause(d) the problems. I use the station launcher and have the same problems.
    Timeout connecting to the zone server. Maybe every 20 times I try to log in I can log in any character, but I notice that even then the time for the zone server connection is rather long. Zoning or camping to another character is quite a lottery, and mostly I lose...
    The problem is massive on Innovation, I believe there's no one online that does not have problems with logging in or zoning.
    And it also does not depend on the UI used (in my case). I tried two UI-Mods and the default UI, deleted temporary files, rebooted and even powered down my router. No difference at all.
    If deleting the assets, or, in case someones using the station launcher, deleting all vpk-Files, is the only solution, I would assume that something gone terribly wrong while patching...
  12. As I am now experiencing the issue again, and with Innovation having this issue as well, I just believe it's regional at this point. Guess we just have to wait for T-online to solve it? Irgendwann....
  13. Hmm, if it's affecting the Euro server primarily, it may be a local network issue. Try running traceroute and pinging the server and see what kind of losses & times you get.
  14. You all assume I know what the heck I'm talking about lol. I have no idea how to fix/trace anything, I have to be given details :)
  15. Mandalea wrote:
    They have a handy little guide on that for that situation, available at the following link
    http://forums.station.sony.com/eq2/...topic_id=422516
  16. Aw, very sweet, danke schön!
  17. Looks like the Login problem is only in overland zones right now with a 50/50 chance of logging in. For example some friends of mine can move everywhere without getting kicked to char selection screen while iam just able to hang around in guild hall.

    tracert looks ok btw

    15 stations of redirect to innovation no massive delay etc.
  18. Traceroute... well, after leaving the Washington CIX and entering the sonyonline.net net, most hardware on the path seem to discard IMCP packets. So traceroute and pathping are just worthless. The only information you can get from a traceroute to innovation.everquest2.com is that the latency raises from the german/european backbone (Frankfurt1.Level3.net) to the US backbone (Washington1.Level3.net) from 40-50ms to 130ms. And that's nothing special, that's physics. ;)
  19. ... and close before double xp ...
  20. Try deleting all files within both cache folders in EQ2 folder (cache + logincache).
    Got it working this way, before only 1 char was usable, now all chars as it should be.

Share This Page