"No site configured at this address" using Firefox?

Discussion in 'Technical Issues and Crashes' started by ARCHIVED-Elkric, Mar 16, 2013.

  1. Why am I getting a blank page (except for " No site configured at this address") at www.freerealms.com when using Firefox? (ver: 19.0.2)

    Explorer and Opera give me the expected page, even though Opera gets me an "Incompatable Browser" warning.
  2. Free Realms is currently supported by Mozilla Firefox, Internet Explorer, Google Chrome, and Safari. Opera is an incompatible browser.

    This sounds like it's an issue with your web browser, and not Free Realms. Clearing your browser's cache and cookies should clear the issue!

    Here is an article from our Knowledge Base on how to clear your web browser's cache and cookies: https://help.freerealms.com/app/ans...tail/a_id/33850
  3. Thanks, worked fine.
    (Did I really have to clear the cookies or would the cache have been enough?)
  4. Elkric wrote:
    You will need to clear both the cache and the cookies. I'm happy to hear that everything works now!

Share This Page