As well as the other problems, crap flying everywhere.

Discussion in 'General Technical Support' started by LordMondando, Feb 2, 2013.

  1. For SoE support ticket #130202-001391

    I am a NC player on Miller. Whilst, I am also having problems (like most people) with the massive fps stutter as well as an increase in the fps drop version of the flashing world bug. Most significantly (and game breakingly), this evening, 3 times each playing for 5-10 outside of the warp-gate (inside the warp gate, it appears not to be a problem) in combat I have experience a huge amount of other players warping, as in tanks flying through the sky, people running though the sky, people popping int and out of existence and, if I go anywhere near an enemy spawn. It will report a pain field randomly, as if I was inside of it. In short the game has become a farsical mess of players and equipment phasing in and out of existence flying through the sky and such. There are players rendering in properly and I can confirm I can correctly hit them and such, however its unplayable in this state. My outfit members also report to me, that from there perception (those who are not having the problem, several others also are) I am 'warping all over the place'.

    As far as I can tell, it appears the server is getting confused where I am and where other people are relative to me.

    I have tried everything I can think of my end, multiple restarts both of my computer, router and modem, have performed internet speed tests and found no issues (indeed other online services, games, websites, video work fine), I have validated the game files. It is hard for me to conclude, given the update today, that the problem is on my end.

    As far as I know, I am not the only person having this problem on miller. Several others were reporting it on yell throughout indar.

    I should also note this is beyond simple lag, its completely unplayable in this state.

    Edit I've also completely redone (that is deleted) my useroptions.ini, so thats not it.
    • Up x 33
  2. Here is a video of it



    In an amp station, so don't think there's any vehicles in this, but I saw quite a few Vanguards flying around and Reavers flying at 90 degree's flying around.

    Also you note in the video that the mini map is also going mental.

    Im going to try again later tonight, to see if its just lag on the server. But
    • Up x 12
  3. I have this exact same problem (Mallory-EU). I've done pingtests and contacted my ISP, both indicated that my internet is fine.
    Also, sometimes the Launchpad pops up with this error:
    "LaunchPad was unable to connect. Please check the network connection or try again later. If the problem persists, please visithttp://www.soe.com/help for assistance."
    and planetside2.com doesn't seem to work for me when this occurs. This wasn't during downtime since my friends could log in.
  4. Thank god I'm not the only one. The exact same thing is happening to me. I was watching other peoples twitch streams and they don't seem to be having a problem.

    This weird stuttering/flashing seems to be independent of FPS as far as I can see. I've also tried lowering render distance and it doesn't seem to effect it.

    AMD Phenom II X4 940 BE OC to 3.6ghz
    Nvidia GTX 560 Ti 1gb
    8GB DDR2 Ram
    1TB SATA HD

    Playing with all settings on high except shadows on medium at 1680x1050. I also updated my GPU drivers to no effect.

    Lastly while typing this my game froze up which seems to be happening intermittently.
  5. According to the other members of DL 'Lord Mondando is occupying every point in space at once'. supposedly, it for a few seconds at a time looks like im speed hacking, then I just randomly warp all over the place. Apprenlty just then I was warping from the SCU shield to the SCU itself, back and forth, over and over.

    Essentially the new patch has given me quantum non-locality.

    Other werid problems.

    1) I'm getting shot constantly, when surrounded by outfit members at the point in amp station, no one is actually shooting me.
    2) I can't actually run now.
    • Up x 5
  6. Bump since I don't see any other threads talking about this.
  7. Some more footage of the insanity.

    Hypermax 6000 (feat: me getting shot randomly by no one and having painfield brain haemorages)


    Peek-a-boo-point


    and
    Seizure inducing god mode
    • Up x 1
  8. Miller restart has not fixed any of these issues from what we can tell.
    • Up x 1
  9. Also I should note, was playing fine pre patch this morning, at the crown right up till server shut down.
    • Up x 1
  10. Far as I can tell, whilst I have about 250 pack files, there is no folder full of unpacked pack files.
  11. I also have the same problem. Uploading a same vid of this madness.
  12. Trying to do CQC when your opponents are subject to the Heisenberg uncertainty principle is fun.
    • Up x 5
  13. Ok, just tried again a few times on Miller, population traditionally starts falling off at this time of night (i.e. to have a look if it simple server load was the issue).

    1) FPS jumping wildly around 10-60 in situations with other players outside of warpgate
    2) about 60-90% of player entities warping around like mad, again to members of my outfit not experiening these issues I'm the one warping.

    Appears to be a serious desync issue with certain peoples clients and the server.
  14. Also problem now has appeared several times within warp gates, just appears to be slightly better within the warpgate.

    Given this has basically been 3 hours of bug testing, im hitting the hay.
  15. And done. That,s what it look like from my reaver.



    Platoon member didn't stop asking what the hell was going on with me because I was "all around the tower."

    Wait what?!
    • Up x 1
  16. Yeap looks like exactly the same problem even down to the minimap going completely ape-****, moderately annoying isunt it? What server you on?
  17. Waterson, East coast. It is "usually" starting to be fine in the warpgate than everything goes to ****. Then again, the game crash every 20min right now so It's not the only thing stoping me from playing.

    The only time I remember this was back in beta when the east server had bad hardware causing this kind of warping. It was the only time I ever saw that. Never had any problem. Testing the connection shows absolutly nothing wrong. Considering I was playing yesterday night without problem, I'll blame the patch.
  18. Also if you in a enemy base (attack for example) do you get the constant 'you are out of bounds/this is a restricted area' pain field messages. THat makes me think the server does actually think we are warping around randomly.

    Not entire sure if it causes damage, but i've been hit by bullets indoors where there is no one shooting a few times now as well. That does cause damage.

    Its really hard to blame anything but the patch.

    Was playing fine uptill midday gmt, severs go down till 7pm, get on at 8ish, instantly problems galore.

    HAve done a plethora of connection tests as well, nothing that could explain this. It would also be hard to explain people in random parts of the world all suddenly developing the same connection issues to diffrent physically located servers.
  19. Having the same problem myself. Been tinkering with graphical settings and nothing seems to help. Haven't played the game in almost 2 months and was waiting for this patch to hit.

Share This Page