D-Sub out of range

Discussion in 'General Technical Support' started by PervyPriest, Dec 30, 2012.

  1. PervyPriest

    As the title states that's what I get when I try to load planetside 2. I've downloaded other games like battlefield 3 and team fortress 2 and they've ran just fine. Some help would be appreciated.
  2. Hydragarium

    That is generally the issue of the game trying to run at a higher resolution / refresh rate than your monitor can handle.

    1. Open your launcher.
    2. Press the gear icon in the left side of the program - choose Open Game Folder.
    3. Open up UserOptions.ini
    4. Change the fullscreen values to whatever your desktop resolution is - and your refresh rate if applicable.
  3. Stigma

    This error means that your PC is asking your monitor to display a resolution it can't actually show. I would do like hyg suggests and set the resolution manually to something "safe" that you know you can display - like your current desktop resolution.

    It obviously shouldn't happen and there must be something wrong with some sort of auto-detection at first launch of the program, but its a pretty minor problem to fix thankfully.

    -Stigma
  4. mindbomb

    is this a crt monitor?
    if not, you shouldnt be using d sub.
  5. Aretokas

    There are quite a few older LCD panels that only do D-Sub, and quite a few recent cheap brands still do it too. I agree that it should probably die in a fire on ALL LCD panels, but sadly it's still kicking.

    As for the OP - Hyd and Stigma are right. For info: 60 hz refresh should be a pretty safe bet for nearly every LCD on the planet.
  6. PervyPriest

    Well I tried what you suggested but when I open up the UserOptions.ini the file is blank.
  7. Hydragarium

    That sounds strange - it shouldn't be blank. Not there sure - but blank?

    Try moving the file from the directory and start the game - in theory that should force the game to make a new one. Failing that I can copy paste a default one that you can put into your blank one and edit the screen size values to get the game started - and then tweak your settings ingame afterwards.
  8. TSR-Jesse S Customer Service

    I have a couple of things that I'd like you to try. Try launching the game in Windowed mode instead with these settings. Navigate to your install folder and open UserOptions config file where you can set it to the correct setting.
    Mine looks like this for 1920x1080@60HZ:

    [Display]
    FullscreenRefresh=60
    FullscreenWidth=1920
    FullscreenHeight=1080
    WindowedWidth=1280
    WindowedHeight=768
    Maximized=0
    Mode=Windowed
    RenderQuality=1.000000
    FullscreenMode=Fullscreen

    If you run into issues, please reply back.
    • Up x 1
  9. SergeantJezza

    I'm having this issue too. I tried running it in windowed mode and it works fine, but I don't like windowed mode. Any way to get it to work fullscreen?

Share This Page