GAME ERROR G37

Discussion in 'General Technical Support' started by ozarkamax, Nov 20, 2012.

  1. MALFUNCTION:
    GAMEERROR.DEFAULTMESSAGE

    This happens at about 48% of game loading screen. anybody else getting this? I was able to install just fine.
  2. Yeah I keep getting it too
  3. Yup 15% for a bit then crash and a G37.
  4. No!!! NO!!!! *foams at the mouth*

    I... ...After such a long Steam download, and then this! *sobs* I... I just want to play! WHY PS2 CLIENT!
    How you... torment me <3
  5. Yup, played for a bit then quit for dinner & this happened every time since
  6. got the same error
  7. Kinda annoying considering I have a tech support ticket which requires me to have my game booted. :confused:
  8. TSR AlexS Customer Service

  9. Same here. 98 % loaded and then it crashes.
  10. same thing here, stuck on loading at 98%......... first time i received the error message g37
    • Up x 1
  11. Same **** for me. Im WELL above system requirements and I was playing just fine 30 mins ago. Now I keep getting Error 37 (what the ****, Diablo 3 all over again) at 15%.
  12. i downloaded on steam and found if i just go to the games install folder on steam and use the launchpad exe file instead of the steam shortcut i can launch the game if i go through steam i get G37 Everytime
    • Up x 2
  13. played for 2 hours so far then crashed and now i get that error every time now
    • Up x 1
  14. Was playing just fine until I had to log out for a few minutes. Now I get the G37 error at 15% load every time. I have validated the assets and I still get the same error. I have disabled my TS3 overlay, why not, and I still get the same error.
  15. Same problem too.
    Never happened in beta, ran great, played great.
    Can't have anything to do with system specs.

    Downloaded the us client from the website, no steam, no overlays, nothing.

    Edit. ok it worked now, guess it's just a server-overloaded bug?
  16. FYI, G37...
    Beta was good. Now, couldn't load.
    Performed validation (little gear to the left side of the launcher) and BAM I'm in.
  17. G37 is 'can not connect to server ' error. Login server is overtaxed, try again later.
  18. Guessing the servers are full, and not allowing new connections. :'(
    All that time sat watching the d/l. lol.
  19. I was getting the G37 error consistently at 98% then I had a launchpad connection error and I started getting the G37 error at 15%. After a restart it started at 98% again. My system meets or exceeds all the system requirements and I'm using the SOE stand-alone client. Both of my brothers downloaded the client at the same time from the same connection. One is playing fine, the other crashed out at 15% with an unknown error repeatedly and is re-DLing the client trough steam.

    Edit: I don't know if its strictly overloaded servers, we are all in the same town with the same provider and the brother that is playing fine can log in and out of the game at will with no issues.

Share This Page