Planetside 2 Lowest Possible Settings.

Discussion in 'General Technical Support' started by 17kimd, Feb 12, 2013.

  1. In games such as Tribes Ascend, Team Fortress 2, there are low end configs and graphics that allow my laptop to run them smoothly. I was wondering if there was a way to tweak the ini settings to make the game look utterly horrible in return for some playable fps. If making models low poly or stuff like that are avalible please help me.
  2. To my understanding, pinning the location of objects and running the physics goes on the CPU - more people therefore equals more load, and this load cannot be affected by settings other than just not showing fewer people.

    As such, lower graphics settings will not do very much, and has been shown to harm performance.

    There are a few CPU-related settings you can turn off, shadows would be one of them, which I think you can turn off in the "useroptions.ini" file in your PS2 folder by setting it to 0.

    If I recall correctly, the in-game options don't allow you to turn them off completely.

    You want to increase graphics settings until you hit the point where the game says GPU away from engagements, and CPU in engagements - you can access the FPS-meter I am referring to by hitting alt+F in-game, it'll be at the bottom left.

    Hope this helps.
  3. Shadows, particles and I think flora are CPU bound. Set 0 to all three in useroptions.ini and set RnderFlora=off further down the file.
  4. Sorry for the bump, but using the UserOptions config file to disable shadows doesn't work for me anymore. I think other settings are having the same issue, though it's not as obvious as the shadows. Setting ShadowQuality = 0 and setting the .INI to Read-Only still shows Low Quality shadows in-game.

    Any help?
  5. OverallQuality=-1
  6. Does this typically work for people? Just tried it out and still renders low quality shadows. Just to point out that this wasn't a problem until the Game Update 2 patch a couple weeks ago. ShadowQuality=0 would work fine, but now nothing seems to disable the shadows. Was this option removed or something?

    Thanks regardless!
  7. It is still working here.
    So last ways, delete UserOptions.ini, start the game, let it reset the setting.:)
  8. Alright, it's been a bit weird, but it seemed that since I last deleted my config file a few days after the Game Update 2, nothing I set to 0 would actually reflect in-game. I recovered the config file I used before deleting it and it seems to work fine. I didn't look too closely, but there didn't appear to be any outstanding differences between the two files, so I'm not sure what caused it. If people actually have the same issue, I wouldn't mind looking closer though.

    Thanks for the help!
  9. Yup, 2 possible.
    1.The OverallQuality=-1
    2.The engine don't reset itself and remember the wrong one

Share This Page