The lowest of the low settings and tweaks for max performance

Discussion in 'General Technical Support' started by echafaud, Dec 9, 2012.

  1. Hey there,

    I'm trying desperate to make this game playable on my university laptop. I'm not going to give my specs, cause they are ridiculously and absurdly low. However 15-20 fps can be squeezed out in a fight and up to 40fps with no people on screen. when I bring the fps counter on screen it almost always says "cpu" as the weakest link causing the low performance. In its state ,the game is rather unplayable for me.
    I've done everything possible and am asking is there anything more that can be done .

    in summary:

    **I couldn't do the processor-core-unparking-thing , my processor is a core 2 duo but i'm on Vista 32 (so parking isn't an option - if understood that right)

    *edited useroptions.ini to the lowest
    Code:
    [Display]
    FullscreenRefresh=0
    Maximized=0
    RenderQuality=1.000000
    FullscreenWidth=800
    FullscreenHeight=600
    WindowedWidth=800
    WindowedHeight=600
    Mode=Fullscreen
    FullscreenMode=Fullscreen
     
    [Rendering]
    GraphicsQuality=1
    TextureQuality=3
    ShadowQuality=0
    RenderDistance=800
    Gamma=0.000000
    MaximumFPS=0
    UseLod0a=0
    OverallQuality=-1
    LightingQuality=0
    EffectsQuality=0
    TerrainQuality=0
    FloraQuality=0
    ModelQuality=0
    VerticalFOV=74
    ParticleLOD=0
    ParticleDistanceScale=0.500000
    FogShadowsEnable=0
    MotionBlur=0
    VSync=0
    AO=0
     
    [Sound]
    Master=1.000000
    Music=0.000000
    Game=1.000000
    Dialog=1.000000
    UI=1.000000
    UseFloat32Output=0
    ExclusiveMode=0
    HitIndicator=1
    LowAmmoIndicator=1
    VehicleChatter=1
    MaxVoices=32
    [Terrain]
    RenderFlora=Off
     
    [Controls]
    CameraAutoAdjustment=1
    ClickToMove=0
    ClickToMoveRightButton=0
    RailCamera=1
     
    [VideoCapture]
    Resolution=2
    Quality=100
    OutputFile=VideoCaptureOutput.avi
     
    [VideoStreamer]
    Resolution=1
    Fps=30
    Kbps=0
    MicRecordVolume=0.000000
    SpeakerRecordVolume=1.000000
    Username=
     
    [AutoRefuse]
    FriendInvitation=0
    DuelInvitation=0
    GuildInvitation=0
    HideUi=1
    TradeRequest=0
    HousingInvitation=0
    GroupInvitation=0
     
    [General]
    AutoDetectPerformanceSettings=0
     
    [Video]
    VideoCapturePrefix=PS2Video
     
    [VoiceChat]
    EchoEnabled=1
    EchoVolume=0.500000
    ProximityEnabled=1
    ProximityVolume=0.500000
    FactionEnabled=1
    FactionVolume=0.500000
    GroupEnabled=1
    GroupVolume=0.500000
    GroupLeaderEnabled=1
    GroupLeaderVolume=0.500000
    RaidEnabled=1
    RaidVolume=0.500000
    GuildEnabled=1
    GuildVolume=0.500000
    CustomEnabled=1
    CustomVolume=0.500000
     
    [Voice]
    ReceiveVolume=50.000000
    MicrophoneVolume=52.999996
     
    [UI]
    WelcomeScreenShown=1
    MapZoomLevel=6
    MapPositionX=90.1600265559082
    MapPositionY=42.64840508886719
    ShowMapTutorial=0
    MapCenterOnPlayer=0
    MapStatisticsView=0
    MapFilterShowMissions=1
    ChatFontSize=11
    MapFilterShowActivityLevel=0
    MapFilterShowTerritoryControl=1
    ShowCertsTutorial=0
     
    
    *used "evga Precision" to overclock GPU
    *edited services and startup processes
    *used "gamebooster" to get rid of any junk processes
    *disabled the Aero - effects in windows and also tried the checking the boxes "disable desktop composition" and "theme effects" from "compatibility"
    *put the game process in high priority in task manager


    -there are the settings for video capture in "useroptions.ini" , any idea how to nullify them as well, just in case
    -also


    ....so anything else that comes to mind??

    ... http://blackrabbit2999.blogspot.com/2012/11/planetside-2-in-game-commands-and.html
    here they talk about disabling some shaders but that's editing files other than "useroptions.ini" and besides that's in the Beta
  2. Lower RenderQuality to 0.700000 (70%) or lower and your FPS should improve at the cost of it looking it blocky the further you go down.
  3. nah, render quality does nothing, gpu already has stable performance - set texture to 2 instead of 3 and effects to 2 instead of 0 to be able to see cloakers....i can set resolution to 320x200 and rendering to 50% but that doesn't change anything more ........cpu is what's dragging the whole thing down and not much reach of play there.

    repeating myself, editing the ini won't gain any fps any more

    any better ideas ??, a totally new approach maybe ?? ....(hardware upgrade is NOT an option at present)
  4. If you can't get a better CPU then you're screwed.
  5. thanks for telling me exactly how screwed I am , that was the whole point of this thread

    ... so as far as optimization on the players side goes, that's it .... your turn SoE
  6. I actually got higher FPS forcing Ultra settings while using all LOW gave me no FPS increase over Medium or High! Just can't wait til they drop more optimization for AMD Quad Core users!!!
  7. Well, for those of you out there using Core i3/i5/i7 series processors, try disabling hyperthreading. I did it yesterday and although the FPS counter still registers a CPU bottleneck, my overall framerate has improved. Also, my frame-drop moments are less often and last for alot less time.

    Hope this helps at least some people.
  8. ...btw been playing with SweetFX for 2 days and it helped a bit at least I could participate in the battle ,
    I wasn't banned for using it..so u can try it if u like , as for me I'm leaving PS2 for good. bb !!
  9. use highest ingame settings or ultra...this game doesnt use enough gpu, even at highest settings here i only register a 40% gpu load in big battles..im no pro tech but from my caveman understanding its a horrible waste of resources the way the game handles things.

    even highest settings my cpu is registering a bottleneck @ a 37% load while the gpu is reading anywhere between 40-50%
  10. ah you're leaving then who gives a sh i e t

Share This Page