Ultra Settings Improved My FPS

Discussion in 'PlanetSide 2 Gameplay Discussion' started by BLKThumb, Dec 4, 2012.

  1. Pretty sure I'm seeing motion blurr.
  2. I have a bridge I'd like to sell you...
    • Up x 1
  3. Why are people saying this looks bad? This is a screen shot of the game with the same exact settings.....
    [IMG]
    • Up x 2
  4. MGP

    OMG IT WORKS! What is this sorcery?!
  5. is your performance CPU or GPU bound on high? If it was CPU bound, then it shows that game uses a lot of CPU power to decide what to let GPU draw and what not to draw. So by setting ur setting to Ultra, you have released the CPU power dedicated to that task, therefore allows CPU to work on other stuff and now you are GPU bound.
  6. Doesn't this count as modifying the client which is considered hacking ?
  7. no
  8. I think I know what it is, you are telling the game not to proccess the textures (which is done by the cpu) so it is freeing the cpu to do other things
  9. Alright, I did try it again. Seems like something was messed up, the graphics were blurry. It looks really better now and I did switch off motion blur. Well first impression, around the same FPS maybe a little bit higher. Need to test this more.

    Thank you for the ini settings.
  10. Fixed my FPS now too, getting 60-80 in battles.
  11. Everybody, who experience stutter effect should change TerrainLOD and maybe models quality.
    My final config:


    [Rendering]
    GraphicsQuality=5
    TextureQuality=0
    TerrainLOD=1
    FloralDistanceScale=2.000000
    ShadowQuality=3
    RenderDistance=999999.000000
    Gamma=0.000000
    MaximumFPS=120
    UseLod0a=0
    OverallQuality=-1
    LightingQuality=5
    EffectsQuality=5
    TerrainQuality=5
    FloraQuality=5
    ModelQuality=1
    MotionBlurQuality=5
    BlurQuality=5
    AOQuality=5
    AmbientOcclusionQuality=1
    ParticleQuality=5
    VerticalFOV=74
    FloralLOD=5
    EffectsLOD=5
    ParticleLOD=5
    ParticleDistanceScale=2.000000
    EffectsDistanceScale=2.000000
    FogShadowsEnable=1
    MotionBlur=1
    VSync=0
    AO=1
    GpuPhysics=0
  12. Gah, the motion blur makes me wanna hurl.
    • Up x 1
  13. Are you guys putting all this in the Graphics.ini file? Mine only has 5 entries.
  14. UserOptions.ini
  15. just tried this and it worked wonders

    third person stutters but I don't use that all that much anyway


    turn settings up game runs better
    turn settings down game runs worse

    wth devs?
  16. Probably because this seems to rely on the GPU more.
  17. I'm not seeing half of these configs in the .ini file. And yes, i'm in the UserOptions settings This is all that is currently under Rendering:

    GraphicsQuality=5
    TextureQuality=0
    ShadowQuality=3
    RenderDistance=999999.000000
    Gamma=0.000000
    MaximumFPS=120
    UseLod0a=0
    OverallQuality=-1
    LightingQuality=5
    EffectsQuality=5
    TerrainQuality=5
    FloraQuality=5
    ModelQuality=1
    VerticalFOV=74
    ParticleLOD=5
    ParticleDistanceScale=2.000000
    FogShadowsEnable=1
    MotionBlur=1
    VSync=0
    AO=1
  18. I don't know where is he found this settings because there is no console or list of commands in the game. But config works very well. Just replace your [rendering] section to [rendering] section from above config and everythings gonna be fine.
  19. Shouldn't BlurQuality and MotionBlur be set to 0?

Share This Page