Crashes on pressing play button

Discussion in 'General Tech Support Issues' started by Norvaknate, Oct 23, 2013.

  1. Norvaknate New Member

    New install. Never had it installed on this computer before. I am running windows 8.1 with directx9 installed as well. Graphics card drivers are updated. I have tried deleting the Bin folder. Tried running as admin and replacing the Openal32.dll file like one user suggested. I have also verified the files.

    The game acts like its going to launch. I see my cursor change and hear the vanguard music, then it just disappears back to the launcher.
  2. Confederate New Member

    This is my exact problem too, except once I hit play, my screen turns black, then the whole application closes and I return to Windows. I am running Windows 8 with updated graphics card and drivers.
  3. Leavwiz Well-Known Member

    Several people have recently reported issues with running windows 8.1 so submit a support ticket for assistance. I am running one account on a Windows 8 desktop machine without incident, but I installed everything (including dx9c before the update to 8.1) hopefully the suppot team can help you on this.

Share This Page