I can't launch the game

Discussion in 'General Tech Support Issues' started by Syhon, Nov 12, 2012.

  1. Syhon New Member

    The Launcher says the game is up to date and ready to play. But whenever I launch the game and start loading it crashes before I even get past the first (ingame) loading screen. I've set it to Run as Administrator, re-checked the game files, I've checked that it says 'Live' version in the launcher but nothing seems to work.

    I'm running Windows 7 and my computer is can play Max Payne 3 on max (just to give you an idea) so I'm thinking it's not my hardware that's causing this.

    The error I get when the client crashes is "This program stopped working". Over and over. At the point where you're ingame and see your cursor as a round loading thingy.

    Can anybody help?
  2. TSR-SeanF Customer Service

    In order to determine why you are currently encountering this issue we will need to take a closer look at your current system specifications. If you have not already done so, please open a support ticket with us including your current dxdiag and msinfo files. Once you have submitted your ticket please feel free to PM me with your reference number so I can take a look for you.
  3. Syhon New Member

    I'm currently talking to a Live Chat agent and have just uploaded my DxDiag and MSinfo. I will let you know the results so other people, if they have the same problem, can benefit from a solution as well.
  4. Syhon New Member

    TSR-SeanF I've sent you a conversation requesting some help. The ticket number is also in there. Thanks in advance!
  5. Cematron Member

    are you probably missing directx 9?? win7 has only dx10 installed, so i wont work.
    you have to manualy install dx9.
  6. Syhon New Member

    The Live Chat agent made me install DirectX 9.0c, delete gamefiles and do a data check and so many more things. But the end result was the Live Chat agent telling me the only option that was left was redownloading and re-installing.

    >> I redownloaded and installed, even via Steam, but it still doesn't work!!
  7. Cematron Member

    via steam? is that launchpad 4 ??
    did you download the game befor from soe?
  8. Syhon New Member

    I went to the Vanguard website, clicked Play Free, did the signup step and at step 2 it automatically started downloading the setup.exe. That's the one I used.

    EDIT: I'm currently downloading Pirates of the Burning Sea since it's an SOE product AND it uses the same Launchpad. I'm going to see if I get the same crash with that game. Maybe it will provide some insight for the support.

    I'm also going to try downloading the client again from SOE itself instead of the Vanguard website.

    If anyone has any possible fixes please post them so I can try them out.
  9. Sinisna Active Member

    Open your Windows Control Pannel, and go into User Accounts. Then Manage Another Account, and Create a new account.

    Log off the account you are currently using, log into the newly created account, and launch Vanguard from the ..\Vanguard\LaunchPad.exe

    If it works, you will need to keep using this new account to play Vanguard. If not, feel free to delete this new user account.
  10. Syhon New Member

    Pirates of the Burning Sea works so there must be something different between the Clients since the Launchepad is about the same. I don't know it means though.

    Thank you Sinisna. I'll try your suggestion tonight.
  11. Advante New Member

    I don't know if this is considered necro-ing an old post since it's only been about a week, but here goes.

    I had a similar issue of the game crashing today. Did some searching found very little to no help at all.
    Then I remembered having a problem playing another where the client would load, stall and crash before
    making it to the character screen (a lot of trial and error to figure that one out).
    So with little other options I tried the same "fix" and I managed to get to the character screen and play Vanguard.

    My Fix:
    1: Shut down Raptr
    2: Launch Game
    3: Run Raptr if so desired.

    So I think it has something to do with Raptr and Vanguards compatibility at launch. As I was able to play after restarting Raptr once the game had loaded to the Character screen...though it will get tedious having to shut it on and off just to play (but oh well, it's worth it in my opinion).
  12. TSR-AlexS Customer Service

    If you guys are still having trouble launching the game, please submit a support ticket so we can further assist you.
  13. chaosdaemon New Member

    I am having a similar issue when I launch I get the picture of characters then it goes black and starts stuttering. If you find a fix please post it
  14. TSR-AlexS Customer Service

    Hey man, have you created a support ticket and attached your Dxdiag and Msinfo to it? If so, please pm me your ticket reference number so I can look into this for you.

Share This Page