Connecting -> Reconnecting -> Unable to connect

Discussion in 'Support: Performance / Network Issues' started by Cunchy Frog, Feb 2, 2013.

  1. Cunchy Frog Member

    ...seems to be all there is to the game at the moment; or did I just miss the one hour per day non-maintenance window when players can (apparently) login?
  2. Double Deuce New Member

  3. CastterTroy New Member

    Still having this issue myself just tried about 5 minutes ago. Anybody have any ideas?
  4. Marlania New Member

    My friend is having the same issue and still can't find a work around. He's installed the game a few times now still with no luck. Tried numerous supposed things that might possibly fix, but to no avail. This has to be something on SoE's end and it needs to get fixed asap!
  5. Cunchy Frog Member

    Several hours later I am able to log in and things seem to be working.
  6. Freyar Active Member

  7. Cunchy Frog Member

    ...and several hours later (most of which usefully occupied by "Connection to message centre" errors) we are back to the ******* "Connecting -> reconnecting -> Unable to connect loop"...
  8. CastterTroy New Member

    Still having the same issue today after the supposed reset.
  9. CastterTroy New Member

    Still stuck in this loop have tried everything from opening my firewall to reinstalling multiple times. Any idea at all on how to work around this. Just to repeat this isn't a I am connected and I am stuck somewhere, this is I open Wizardry click Launch get to the connect or exit buttons click on connect and it says connecting for 2 seconds then reconnecting for 15 to 30 seconds then unable to connect and thats it. No error messages nothing. It has been doing this since day one for me while my friend who lives in the area and uses the same internet company has had little no problem connecting.

    Again any ideas would be good.

    P.S. This happens when the servers are up so please spare me the "Servers are down right now you should check the announcments... etc"
  10. Scornful Thorne New Member

    Currently getting this issues as well. Unsure if servers are currently down.
    Did not have this issue yesterday or day before.
  11. Mr Dumb New Member

    The game was working for me and then after one of the restarts I have been experiencing this issue too.. its been a few days now.
  12. scornful New Member

    I just contacted soe support over phone. Waiting on email response for problem. Still waiting to see what they come up with for me.
  13. Mr Dumb New Member

    Let us know if they give you a solution
  14. scornful New Member

    I haven't forgot to get back to you. I'm still not in game, and waiting on a response. If I get anything at all I will tell what their response was. Server reset or patch late last night did nothing for me btw.
    Still same issue.
  15. Mr Dumb New Member

    Same on the patch doing nothing. I'm eagerly waiting your response.
  16. scornful New Member

    Mr. Dumb, I have sent you a private conversation make sure you look for it. Not sure how private conversations are received. I am in game now. Please respond and let me know how things turn out.
  17. Savage117 New Member

    Scornful, could you possibly post what you did to get it to work, im having the same problem and it looks like from your last post you were able to fix the problem. Was gonna give this game a try, but now im a bit discouraged, not sure its worth the effort to try and fix it.
  18. Bierente New Member

    Got the same problem aswell since yesterday evening... would be nice if you guys could post your solution here, if you got one :/
  19. scornful New Member

    Problem i had was norton was blocking WO even with it not running. Had to remove it.
  20. matcauthon New Member

    Just figured mine out thanks to Scornful...my Comodo was completely closed out, but when I opened it, it showed WO running in the sandbox -- who knows why, I've played several times before. Working now, though.

Share This Page